Tämä viesti on vanha ja saattaa sisältää vanhentunutta tietoa.

DNA TV Chrome plugin helper

Moi,
Mikäköhän DNA TV -pluginia vaivaa, kun cmore-puolen toisto ei suostu käynnistymään asensi pluginin tuolta chromen webstoren puolelta saatika suoraan .msi-tiedostosta asentaessa? Suorat kanavat/ei-maksupuoli toistuvat jees.

Herjaa vain, että "Virhe avatessa ohjelmistoa. Asenna ohjelmisto uudestaan. Lataa ohjelma tästä." Ja latauslinkistä tulee tosiaan tuo .msi-asennusfilu, joka ei auta asiaan.
Chrome on ajan tasalla (60.0. build 101) ja sama vika on kolmessa eri tietokoneessa.

Plugin on chromen webstoren mukaan päivitetty viimeksi 8.8.2016. Kännykästä toisto toimii.

Kommentit

  • Kokeile:
    chrome://flags/

    Ja muuta asetuksia kohdasta:
    Hardware-accelerated video decode Mac, Windows, Chrome OS, AndroidHardware-accelerated video decode where available. #disable-accelerated-video-decodePoista käytöstä

    Mulla on auttanut joskus kun Chrome on päivittynyt.

    Jostain minulle käsittämättömästä syystä, plugia ei ole päivitetty vaikka ongelmista on kerrottu jo kuukausia sitten. VINKKI: saa käyttää tietoa eli DNAn koodaajille eteenpäin annettavaksi.
  • Ok, koitetaan tänks!
  • Ei ikävä kyllä auttanut, kiitos vinkistä joka tapauksessa!
  • Kokeile vielä kirjautua ulos dna tvstä, poista plugari, käynnistä chrome uudeestaan, asenna plugari, tee muutos chrome flagsiin ja kirjaudu dntveeseen. 😉
  • Ok, kokeillaan. Osaatko sanoa kannattaako asennus tehdä .msi-filusta vai webstoren kautta?
  • En tiedä. Tuskin muuten auttaa kun ei näköjään toimi enää itselläkään. Eilen vielä toimi.

    Hahhaaaaaaa. Prkl
  • OK 😃
    Kiitoksia vaivannäöstä joka tapauksessa.
  • No problem. Liian mystistä. Luultavasti taas Chrome päivittynyt tjsp.
  • Nyt taas toimii. 😀
  • Hei,
    Ei kukaan palvelun tarjoajan puolesta halua kommentoida asiaa?

    Homma ei siis edelleenkään toimi.
  • Sama vika täälläkin. Olen taistellut tämän kanssa jo 4kk, mutta ei toimi. Kolme eri läppäriä, jossa tuore Chrome ja ei toimi, yhdessä Fujitus läppärissä sain toimimaan, mutta mitään eroavaisuuksia en löytänyt kaikkiaan näistä neljästä koneesta. Ihme homma...
  • Itsellä samaista ongelmaa joka ratkesi siihen että virustorjunta siirsi automaattisesti pluginin karanteeniin.Lisäsin poikkeuksen kyseiseen kansioon, reboottasin koneen, klikkasin "korjaa" asennus msi:stä ja starttasin chromen uudelleen niin alkoi skulaamaan.
  • Sama vika myös itsellä. Samanlaista ongelmaa joka ratkesi siihen että virustorjunta siirsi automaattisesti pluginin karanteeniin. Lisäsin poikkeuksen kyseiseen kansioon. Tässä info mistä löydät kyseisen tiedoston joka pitää laittaa virustorjunta poikkeus tilaan: 1. Tietokone, 2.Paikallinen levy C., 3. ProgramData ja sieltä löytyy kansio, kuin DNA ja sen kansion pistät poikkeusluvaksi virustorjunta ohjelmaan niin rupee toimimaan. Ainakin itsellä sen jälkeen on toiminut.

  • Yhä edelleen versio 1.0.1 Päivitetty 8. elokuuta 2016 !!!!
    Ei tahdo toimia vuokrauspalvelu, valittaa että löytyy koneelta, mutta suljettu. ei auta vaikka poistaisi ja lataisi uusiksi.
    Miten ihmeessä tuo on yhä tuo 1.0.1 versio?
    Kumma ettei DNA ole vastannut tähän viestiketjuun, eikä ole päivittänyt tuota.
    Kännylle (Android ) löytyy kyllä uudempaa, mutta kun tahtoisi Windows koneelle Chromelle, niin eipä löydy..

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti. Sähköpostiosoitettasi ei koskaan näytetä julkisesti.