Siirry uusimpaan kommenttiin
Tämä viesti on vanha ja saattaa sisältää vanhentunutta tietoa.
Etsimäsi kommentti on joko siirretty toiseen keskusteluun tai poistettu kokonaan.

dna:n mail.suomi saapuva sähköpostipalvelin ei toimi mobiililaitteilla

Tänään dna:n mail.suomi saapuvan postin palvelin ei toimi ainakaan Googlen G-mail ja windowsin Outlook-sovelluksilla kännyköillä eikä padeilla. Win-läppärilla Mozillan Thunderbirdillä taas toimii, samoin web-maililla. Postia voi lähettää, muttei vastaanottaa. Onko dna tehnyt jotain muutoksia esim. turva-asetuksiin vai onko kyseessä laitevika?

Kommentit

  • Vika on muuttuneessa varmenteessa/suojauksessa. 3 eri sähköposti-ohjelmaa herjaa tulevan postin palvelimen suojaustyypistä. Muuttamalla suojaustyypiksi "ei mitään" ja portiksi 143 niin tulevakin posti toimii, mutta infolla "tulevan postin tietosuojaa ei voida taata". Näissä dna sähköposti-asetuksissa on aina ollut jotain kummallista ja nyt tällänen! Mikä on Dna:n selitys ongelmaan, onko muutos tarkoituksellinen turvallisuuden kustannuksella?
  • Hei Ari!

    Kokeiletko vielä vaihtaa sähköpostiasetukset seuraaviin, ja testata toimiiko viestien kulku normaalisti?
    IMAP
    mail.dnainternet.net
    Salaamaton portti: 143
    SSL-salattu portti: 993

    Sähköpostiasetukset muilta osin löytyvät täältä: https://tuki.dna.fi/org/dna-fi/d/sahkoposti-asetukset-puhelimeen/#c2105439
    DNA Iiro palveluneuvoja
  • Ei toimi edellisillä muutoksilla. Toimii mail.suomi.net ja salaamattomalla portilla 143.
    Miksi muutos on tehty, kun kerran toimi aikaisemmin?
  • En ainakaan mitään huoltotyötä tältä yöltä löytänyt joka olisi selittänyt sähköpostipalvelimen katkoksen, mutta kerroit ettei edes tämä dnainternet asetus toimisi joten ongelma vaikuttaisi olevan itse päätelaitteessa siinä tapauksessa. Jos vika olisi tässä sähköpostipalvelimessa niin vika ilmenisi muilla asiakkailla ja sinulla myös kaikilla laitteilla.
    DNA Iiro palveluneuvoja
  • Eli meidän 5 laitetta, 2 puhelinta, 2 läppäriä ja 1 padi, joissa käytetään 3 eri sähköposti-ohjelmaa hajosivat noin vain samaan aikaan to ja pe välisenä yönä ja alkoivat herjaamaan saapuvan postin palvelimen asetuksista! Kuulostaa "hieman" epäuskottavalta, eikö vain?
  • Minulla myös ongelmia Thunderbird-ohjelman kanssa. En löydä asetuksia, joilla sähköpostit lähtisivät tileiltä entiseen tapaan. Puhelimessa palveluneuvoja pyysi kokeilemaan lähtevän postin palvelinta smtp.welho.com tai smtp.dnainternet.net. Ei vain toimi kummallakaan asetuksella. Missä vika? Postit tulevat kuitenkin täysin normaalisti.
  • JA TAAS! Mitä v.... dna sekoilee näissä sähköposti asetuksissa. Nyt ei lähtevä /SMTP.suomi.net) posti toimi, tulee vaan herja "varmenne muuttunut, ota yhteyttä operaattoriin". Mikään suojausvaihtoehdoista SSL/TLS,STARTTLS, ei mitään ei toimi. Pistäkääpäs asiakaspalvelu tämä ongelma jo korkeammalle tasolle selvitettäväksi, alkaa pikkuhiljaa mennä hermot tällaisen pelleilyn ja osaamattomuuden takia. Onkohan Telialla tai Elisalla samoja ongelmia, epäilen?
  • freedomen pois kytkemällä alkoi pelittään @mail.suomi.net sposti eli lähettämään outlookilla tällaisilla asetuksilla oulussa:

    smtp.dnainternet.net
    portti:587
    salaus :TLS
  • Millä saataisi faijan ja mun viestit menemään oikein. Vuosia sitten sama ongelma kuin nyt
  • varmenne ongelmia täälläkin useassa eri laittessa.

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.