Siirry uusimpaan kommenttiin

Erillinen reititin ei yhdistä nettiin

Eli omakotitaloon tulee DNA valokuitu ja se on kytketty DNA:ta hommattuun Inteno EG500R1 modeemiin tuollaisella kuitumoduulilla, ja noista kaikista neljästä LAN "ulostulosta" kiinteällä piuhalla saan kannettavan nettiin, eli yhteys kyllä toimii. Mutta mikäs ihme on kun koitan erillisen wifi reitittimen kytkeä mihin vaan noista neljästä niin se ei yhdisty nettiin ei sittten millään.

Aamusti lakkasi TP-link archer C50 toimimasta (tai niin luulin) ja ajattelin että käyn hakemassa uuden tilalle, ja niin hain netgearin R6800 tilalle, mutta ei se taitanutkaan olla rikki edes tuo TP:kään kun en saa tuota uuttakaan yhdistymään nettiin. Muuten ne kyllä näkyy wifi verkossa, mutta ei internet yhteyttä. Onko nyt kyse jostain IP ym osoitteiden jutuista mitä pitäisi osata tehdä noiden asetuksiin?

Molempien reitittimien kohdalla palaa internet kohdassa punainen/oranssi valo, eli ei yhteyttä nettiin.

Osaisiko joku auttaa näillä infoilla, lisää kerron jos joku ystävällinen asiasta tietävä ehtii vinkkejä antaa, kiitos.

Kommentit

  • Käyttävätkö modeemi ja reititin samaa IP-numeroa laitehallinnassa. Jos, niin silloin tulee IP ristiriita.
    Kun modeemin muuttaa siltaavaan tilaan, niin se laitehallinnan IP-muuttuu, jolloin ei ole ristiriitaa.
    Erillinen reititin täytyy myös asentaa, jotta se toimisi. Modeemi ja reititin ovat sitten eri verkossa.
    Olethan kytkenyt modeemin ethernet-liitännän reitittimen WAN-porttiin?
    PW

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.