Tämä viesti on vanha ja saattaa sisältää vanhentunutta tietoa.

hubi ja dolby 5.1 äänet

ei saa hubista 5.1 ääniä ulos millään ilveellä, on ostettu optista kaapelia ja kokeiltu kaikkia asetuksia, mutta sitkeästi vain stereo ääntä saatavilla. leffojen katselusta menee kyllä idea jos äänet ei toimi odotetulla tavalla.
myöskään kysymyksiä aiheesta ei julkaista saati että niihin saisi vastauksia, mikä tässä nyt oikein mättää?

Kommentit

  • Ja vaikka jollain ihmeen keinolla saisit toimimaan äänet, todennäköisyydet siitä, että voit säätää äänenvoimakkuutta kaukosäätimellä ovat pienet
  • Ainakaan minun vuodelta 2011 oleva TV ei välitä HDMI-liitännästä Dolby Digital ääntä A/V-vahvistimelle!
    Siksi olen kytkenyt laitteiden HDMI-liitännät suoraan A/V-vahvistimelle.
    Sitä, että toimisiko hubi noin kytkettynä, en tiedä kun hubia ei ole.
  • Tv.n kautta ainakin netflixin äänet toimii minulla, mutta vahvistimena tuommoinen Sonyn blueray kotiteatteri combo ,jossa vain yksi hdmi portti , jolloin ei jää oikein vaihtoehtoja. Optinen liitin tuossa on, mutta samaa stereo ääntä tulee senkin kautta.
  • Ja siis wbox hd3:en kanssa toimi monikanava äänet ja nyt ainoa muutos kokoonpanossa on wboxin korvaaminen hubilla ja äänissä harpattiin takaisin 80- luvulle... mielellään haluaisin sieltä DNA:n suunnalta rehellisen kommentin, eli onko tilanne korjaantumassa vai ei?
  • Kyllä minullakin TV:n ääni tulee Dolby Digitaalina vahvistimeen, kun liitäntä vahvistimeen on optisella kaapelilla. Mutta ei Topfieldin digiboxin Dolby Digital, kun sen liittää TV:n HDMI-liitäntään ja ääni optisella kaapelilla vahvistimeen (Wbox HD3:a en TV:n ole kokeillut liittää, kun olen olettanut DD ongelman olevan TV:n HDMI liitännässä).
    Saako siihen Hubii asetettua monikanavaäänen?
  • @PW,
    Miksi sinä osallistut keskusteluun vaikka sinulla ei TV-hubia edes ole?
    Aika turhaa. Ketjun otsikko on "hubi ja dolby 5.1 äänet", lopeta höperehtäminen!
  • @DNA,
    Onko oikeasti niin ,että vastausta ei saa lainkaan?
    Soitto asiakaspalveluun johti pitkän odottelun jälkeen ainoastaan linkin saamiseen keskustelupalstalle jossa 1,5 vuotta vanhat ohjeet (joista ei apua löytynyt) ja lopulta päädyin tänne palstalle takaisin.
    Asiahan on kuitenkin hyvin yksinkertainen , eli wbox hd3 vaihdettu hubiin, jonka myötä dolby äänet katosi kokonaan, eli kysymys yksinkertaisuudessaan siitä, että onko edes mahdollista nykyiseen kokoonpanoon saada tilaääniä vai tuleeko palata takaisin wboxin käyttöön??
    Tässä on nyt hiukan vedätyksenkin makua jo, jos ei mitään vastausta saa kuluttajasuojan tuoman palautusajan puitteissa!
  • Ei DNA juurikaan vastaa hubi ongelmiin, se on kyllä erikoista touhua. Tai oikeasti eivät osaa vastata ja jos ongelma on tiedossa, niin eivät tiedä milloin korjaantuu vai koskaan.

    Kyllä hubista porukka on saanut toshlinkillä DD-ääntä ulos, toisilla tosin vain "bybass" asetuksella ja silloin muissa kun dd-äänissä on hiljaista. Onhan sieltä hubista valittu ääniksi "auto", eikä "PCM".

    Muistelen myös sellaisesta keskustelua, että DD-äänet roimii aina hubin resetin jälkeen vöhön aikaa ja sitten lakkaa, tässä taisi olla netflix sovellus kyllä kyseessä ja juuri muissa suoraroisto sovelluksissa monikanavaääniä ei sitten olekkaan.

    Itsekin joskus 1.5 vuotta sitten viritin toshlinkillä hubin vahvistimeen, silloin ongelma oli äänen ja kuvan synkka sitä kautta, mutta se on vissiin korjattu?

    Ja kokeilethan varmasti kanavalta jossa on DD-äänet, Ylellä usein vain DD 2.0 ja erivahvistimet kertoo tämän erilailla. Sonyssa jossa valo syttyy kun purkaa 5.1 ääntä se ei syty 2.0 äänillä mutta näytössä lukee DD2.0.
  • @JJJN
    Suuret kiitokset vastauksesta, kyllähän ne DD äänet sieltä nyt vihdoin ainakin Netflixistä sain kuulumaan , eli reset+toshlink+auto combo auttoi... toivotaan että ei ole vain tilapäinen tila.
  • Onkin kyllä aika naurettavaa että HDMI:n kautta saa 5.1 ääniä ulos DNA TV Hub laitteesta. Samassa piuhassa ja samaan vahvariin meni aiemmin Elisa Viihde -boksi missä 5.1 äänet toimi ilman ongelmia. Nyt DNA TV:n kanssa en saa 5.1 ääniä enää ulos. En usko että vika on siis täällä päässä kun aiemmin on toiminut.

    Boksin asetuksissa HDMI äänilähdön asetus on "PCM". "Auto" moodiin laittaminen ei auttanut.

    Oikeesti DNA?
  • HDMI + Auto
    Jos Dolby-äänet (2.0 tai 5.1) eivät toistu, voi kokeilla tätä:
    1. Sammuta Hubista virta (eli pitkä painallus kaukosäätimen virtanapista + Ok)
    2. Käynnistä Hubi uudelleen
  • Eli onko tosiaan näin ettei vahvistimeen yhdistetyn hidimin kautta saa 5.1 ääntä ulos?
  • Kyllä 5.1-äänet saa hdmin kautta vahvistimeen. Hubin asetuksissa tulee olla tilaääni päällä.

    Kaukosäätimen "Mökki"-nappi > Asetukset > Ääni > Tilaääni

    Ks. myös yllä Hubin sammutus-käynnistys vinkki. Hubi on herkkä hukkaamaan dolby-äänet, jolloin uudellen käynnistys voi auttaa.
  • Tähän pari kommenttia:

    - Minulla oli "Tilaääni: Automaattinen". Nyt koitin laittaa "Tilaääni: Aina". Lopputulos: Vahvistimesta loppui äänet kokonaan. Tästä voisi arvata että boksi yrittää nyt lähettää 5.1 ääntä aina vaikkei sellaista ääniraitaa ole. Huokaus. Automaattinen-tilassa minulla 5.1 äänet eivät ole toimineet esim. Netflixissä (kts. alta)

    - Jos käynnistän boksin uudestaan, saattaa Netflixissä olla 5.1 äänet noin vuorokauden ajan (tai kunnes alan katsomaan seuraavaa sarjaa) jolloin boksi hukkaa äänet taas.

    Joten kysymys kuuluu edelleen: Miten 5.1 äänet saa toimimaan HDMI:n kautta DNA TV boksissa? Vaikkaan että noi 5.1 äänet vain on ihan rikki tuossa boksissa ja siksi katsonkin leffani ja Netflixiä Chromecastin kautta sillä tuosta boksista ei ole oikeaksi viihde-boksiksi.


  • Sama vaiva tuntuu olevan täällä.
    Töölöön kyllä 5.1 äänen sain mutten tärkeimpään eli maksukanaville.
    Ilmoittaa kyllä että ääni on dolby surround mutta signaali on pcm ei dolby digital kuten pitäisi.
    Taitaa operaattori vaihtua Telian takas.
  • Onhan niillä kanavilla nyt yleensä 5.1 äänet? HD-kanavilla joillain on, mutta IPTV ja SD-kanavilla ei millään. Ylellä HD antennissa toimii itsellä Uudella DNA TV:llä varustetulla hubilla DD ihan oikein. Sovelluksia on Ruutu+, Cmore ja ilmaisia MTV, Yle Areena ym, mutta näillä ei ole millään myöskään DD ääniä, joten en osaa sovellusten äänistä sanoa. Ja HDMI:n kautta välittyy itsellä DD-äänet.
  • Jos nyt puhutaan Netflixistä, niin kyllä Netflixistä tulee 5.1 äänet. Eikä ne toimi DNA TV boksin kautta, mutta toimivat Chromecastin kautta saman vahvistimen kautta.
  • Netflixin äänistä on moni valittanut vanhan Androidin ajoista asti, joten siinä on ollut ongelmia hubilla. Noi kanavat on erikseen, mistä Jouni kirjoitteli.
  • Joillakin kaapeli-TV:n maksukanavilla saattaa olla useampiakin ääniraitoja käytössä. Hubin automatiikka ei välttämättä aina tunnista Dolby-ääniraitaa, vaan sen joutuu kenties valitsemaan käsin.

    Mitä tulee Netflixiin, niin minulla ainakin toistuu 5.1-äänet Hubinkin kautta. Toki Chromecast on rinnalla.
  • Onko kovalevytallenteissa dolby digital jos tallennettavassa lähteessä on?
    Onko dna hubin cmore sovelluksessa dolby surround äänet jos lähetysessä tai elokuvassa on?
    Onno cmore leffat 720p vai1080p?
  • Hubinkovalevy tallenteisiin en osaa ottaa kantaa, mutta muissa laitteissa ainakin tallentuu monikanavaäänet, jos ne on lähetyksessäkin.

    Suorissalähetyksissä maximi on 1080i. Cmorella 720p käytössä.

    Cmoren sovelluksessa ei ole monikanavaääniä ollenkaan ja ne leffat/sarjat on joko 720p tai 1080 (i/p, ei ole kerrottu):
    https://www.cmore.fi/asiakaspalvelu/Ohjelmat_ja_sisalto/Tekstitys_kuvanlaatu_ja_muuta/Millainen-kuvan-ja-%C3%A4%C3%A4nenlaatu-C-Moressa-on

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti. Sähköpostiosoitettasi ei koskaan näytetä julkisesti.