Siirry uusimpaan kommenttiin

Hubin monikanavaäänet eivät enää toimi kun vie optisella kaapelilla Hubista vahvistimeen

Minulla siis DNA TV:n ja siitä HDMI:llä kuva TV:hen ja optisella kaapelilla äänet vahvistimeen.

Tämä siksi, koska vahvistin on "vanha" Harman, jossa ei ole HDMI liitäntöjä.
Samoin TV on aika vanha mutta kaikki toiminut nyt syksyyn 2021 saakka.
Eli toimi ihan hyvin vielä kesällä mutta nyt saan äänet enää kuulumaan Tv:n kautta HDMI-kaapelin avulla. Olen kokeillut kaikkia Androidin asetuksia (eri vaihtoehdot)

Monikanavaäänet siis toimivat 2018-2021 ihan ok mutta nyt jotain on muuttunut päivityksen jälkeen.

Mitä näihin nyt pitää laittaa?
Asetukset > Ääni > Tilaääni > ???
Asetukset > Outputs > SPDIF > ???
Asetukset > Outputs > HDMI > HDMI audio mode > ???

Olen todellakin kokeillut kaikkia yhdistelmiä ja hiljaista on.
Olen laittanut tehdasasetuksetkin Hubiin ja kaikki.

Ja edelleen ainoastaan HDMI-piuhalla saan ääntä TV:n kaiuttimien kautta.

Vahvistimessa kyllä näkyy DD-symboli kun kanavaa vaihtaa DD-ääntä (esim. BBC) tuottavalle kanavalle, eli vahvistin tunnistaa äänisignaalin tulevaksi optista kaapelia pitkin Hubista vahvariin mutta ääntä ei tule.

Mikä on muuttunut elo/syyskuussa 2021?

T: epätoivoinen

Kommentit

  • Kerrotun perusteella vahvistimessa vika.

    Dolby decooderissa ehkä vikaa, kun saa kerta signaalin, mutta ei tule ääni ulos. Tai jos vahvistimesta ei tule ollenkaan ääntä ulos, se kertoo sen viasta vielä paremmin, ehkä pääteaste tai rele rikki silloin.
    Apuva

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti. Sähköpostiosoitettasi ei koskaan näytetä julkisesti.