MTV3 kanava ei näy digiboxista

Eilen herkesi näkymästä MTV3:n kaapeiliverkon SD kanava 23 digiboxista (Kuopio). Ääni kyllä tulee. Tein kavahaun, mutta boxi ei löydä enää MTV3:n tv-kanavaa, sen sijaan kanava löytyy radiokanavien listalta. Ei pitäisi olla vika antennikaapelissa, koska ko. kanava näkyy televisiosta, johon kaapeli tulee digiboxin kautta.
Osaako joku selittää, miten saisin kanavan näkymään?

Kommentit

  • Laita boxi tehdasasetuksille, jolloin boxin asennus alkaa alusta ja joudut mahdolliset muut asetukset tekemään uudestaan.
    PW
  • Tein tehdasasetusten palautuksen ja vaihdoin uuden antennijohdon, mutta niistä ei ollut mitään apua. MTV3 näkyy ainoastaan radiokanavien listalla. Digiboxi on merkiltään Topfield TF5100PVRc.

    Jori
  • Tuo on todella vanha SD-boxi. Oletko kokaan päivittänyt sen ajureita?
    Oletko laittabut siihen TAP:ja?
    PW
  • Viimeisin firmware taitaa olla vuodelta 2009. Tämä on anopin boxi. Luusisin, että siinä on se viimeisin firmware. Siinä on yksi TAP, Jags EPG ohjelmaopas.
    Ei oikein käy mekäläisen järkeen, miten yht' äkkiä yksi kanava voi lakata näkymästä, varsinkin kun boksiin ei ole tehty vuosikausiin mitään muutoksia lukuun ottamatta kanavahakua noin vuosi sitten kun SD kanavat siirtyivät uusille paikoille.
    Jori
  • Topfield ei ole kokaan itsenäisesti päivittänuyt firmistä, vaan sen on käyttäjä joutunut tekemään. Tuohon tuskin mistään enää löytyy firmistä. Eikiö tuo TAP poistunut tehdasasetuksille laitossa? Laitoitko varmasti tehdasasetuksille, etkä vain käynnistänyt boxia uudesattaan?
    PW
  • Joo, minä olen tehnyt ne firmwarepäivitykset aikoinaan. Ei siinä toimi automaattipäivitykset. Tehdasasetusten palautus ei poista TAPeja eikä tallenteita. Olen tehnyt sen useita kertoja aikaisemmin.
    Jori
  • Onko sinulla se TAP tallella jossain, jotta voisit sen boxista poistaa ja kokeilla ilman TAP:a.
    PW
  • On se Jags EPG varmaan jossain minun koneella. Ainakin firmwaren asennuksessa piti käyttää Windows 7 -käyttistä kun uudemmilla asennusohjelmat eivät toimineet, TAPeista en ole aivan varma. Mulla ei ole enää sellaista konetta.
    Muistaakseni Topfieldissä sai estettyä TAPien latautumisen kun painoi nolla-näppäintä boxin käynnistyken yhteydessä. Kun käyn seuraavan kerran anopin luona, pitää kokeilla sitä ja hakea kanavat uudelleen. Kiitos vinkistä!

    Jori
  • Kokeile hakea manuaalisesti kanavaryhmä 274000, 6900 ja 256, jos muut kanavat näkyy.
    PW
  • OK. Minäpä kokeilen tuota loppuviikolla. Kiitoksia!
    Jori
  • Sama vika ja sama aika kuin Jorilla. MTV3 lakkasi näkymästä, vain ääni kuuluu. Asun myös Kuopiossa Saaristokaupungissa. Jokin yleisempi vika taitaa olla. Moni  varmaan luulee että omissa laitteissa on vika, miten on ?
    Anna
  • DNA on muutellut kanavaparametrejä. Jotkut vanhennat taitteet eivät ehkä kykene niitä vastaanottamaan.. Kannattaa manuaalisesti hakea kanavan 23 parametrit, jospa sitten toimisi.
    Uudelleenhaku turkin tuo tulosta, vaikka menisikin tehdasasetusten kautta.
    PW
  • En ole oikein ennättänyt syventyä tähän ongelmaan viime aikoina, mutta sain kuitenkin viimein soitettua DNA:n vikapalveluun ja sieltähän selvisi, että ovat korjanneet tämän vian. Hain digiboxiin kanavat uudelleen ja MTV3 rupesi näkymään.
    Jori
  • Kiitos Jori  ja PW,  MTV3 näkyy taas. DNA ei vastannut  "turhaan kysymykseen"; ei tullut asiakkaille vastausta vikakyselyyn eikä tietoa korjauksesta......
    Anna

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti. Sähköpostiosoitettasi ei koskaan näytetä julkisesti.