Siirry uusimpaan kommenttiin
Etsimäsi kommentti on joko siirretty toiseen keskusteluun tai poistettu kokonaan.

Palautetta DNA tuotetiimille Ubee 1303 -kaapelimodeemista

Hei.

Asiakaspalveluun olin jo yhteydessä, mutta sieltä en täysin varmaa vastausta saanut, että voiko DNA asialleni mitään tehdä. Erityisesti toivoisin kommenttia/kuittausta DNA kehityspäälliköltä, Ollilta.

Asia koskee Ubee UBC 1303 DNA Valokuitu Premium Plus -kaapelimodeemia, jossa on DNA:n uusin ohjelmistoversio sisällä, 1.4.3210.S15.DNA

Laitteessa on sellainen "ominaisuus", että sen wifi lisää verkkoyhteyksiin noin 8-10ms lisää viivettä. Päätelaitteesta riippumatta testaten joko ping internetissä olevaan palvelimeen (mikä tahansa) tai vain purkkiin, 192.168.1.1 , viive on wifin yli 8-10ms korkeampi kuin ethernetin kautta. Päätelaitteita ovat tähän asti olleet: Lenovon läppäri, Oneplus6, Nokia 8, Sony XZ1 Samsung Galaxy S6.

Näillä kaikilla langatonta verkkoa (ei merkitystä, että onko 2,4GHz vai 5GHz), on viivettä läppärillä ethernetin kautta testattuna tuo 8-10ms lisää. Ethernetillä päästään routeriin testattuna alle 1 ja 1ms viiveeseen ja verkossa olevaan palvelimeen (nopeus.dna.fi) 7-12ms, jota voidaan pitää hyvänä suoritteena. Wifillä tämä on taas lähiverkossa 7-10ms ja palvelimeen 17-20ms.

Toivottavasti tuotetiimissä tämä otetaan huomioon yhdessä laitevalmistajan, Ubeen kanssa kun modeemille päivityksiä suunnitellaan.

Purnipsi
Purnipsi Ilmoita asiaton sisältö

Kommentit

  • Sinänsä on normaalia, että WiFi lisää viivettä. 8-10ms on ehkä hieman hitusen liikaa, muttei täysin ennenkuulumatonta esim. huonossa kuuluvuudessa.

    Onko eroa jos latenssia testataan eri etäisyyksillä modeemiin? Mitkä asetukset ovat enabloitu ja disabloitu WiFi-asetuksista? Mitä muita asetuksia on mahdollisesti vaihdettu modeemissa? Onko testaushetkellä muuta liikennettä?
    Olli Kehityspäällikkö
  • Minulla modeemilla Sagemcom F-3686AC DNA:n nopeusmittari antoi 10 ms:n pingin WiFi-yhteydellä. LAN yhteydellä vaihtelee 8 - 10 ms:n väalillä.
    Käytän 5.0 GHz:n taajuutta ja kanavaa 108 n. 3 m:n päässä modeemista 802.11/ac laitteella.
    Voisiko olla myös kyse wifi-laitteen ominaisuudesta?

    PW
  • Pystyn tarkistamaan nuo asetukset alkuviikosta, mutta muistaakseni en muuta ole tehnyt, kun vaihtanut SSID:n  ja WPA2 avaimen. WPS:än otin pois käytöstä. Nyt laite latasi jonkin S15 -merkityn firmiksen, ainakin muuttui leiska nyt kokonaan DNA-kustomoiduksi.

    Tosiaan, DNA nopeustestiin eetterin kautta saa tuon 10ms pingin, mutta sitten wifillä tulee 18-20ms, joskus jopa enemmän. Wifin osalta kanavaa en muista, mutta 5GHz taajuudella ei ollut muita laitteita lähimainkaan, siis kanava on vapaa. Merkitystä ei ole, onko 30cm vai 100m päässä laitteesta, lopputulos on wifillä sama. Mielestäni noin suurta viiveen lisääntymistä ei voi pitää normaalina toimintana vaan laitteessa on joko softan tai raudan aiheuttama issukka.
    Purnipsi
  • Kanava kannattaa laittaa kiinteäksi, ettei se syystä tai toisesta vaihdu keken käyttä. En tiedä vaihtuuko, kun muita käyttäjiä ei ole 5.0 GHZ:llä lähellä.
    Langattomassa asetuksessa minulla on kaikki sallittuja (oletuksena näin ei ole).

    Onko langattomana käyttämäsi laitteet kaikki 802.11/ac-laitteita?
    5.0 GHz käyttää oletuksena 80 MHz.n kaistanleveyttä, joka voi olla liikaa joillekin laitteille, joten kannattaa kokeilla 40 MHz:n kaistanleveyttä.
    Jos olet antanut WiFi:n uuden salasanan, niin toivottavasti siinä ei ole merkkejä, joita modeemi ei tunnista helposti.
    Mitä nopeuksia langattomat laitteesi antavat? Minulla tuli viimeksi 322/98 Mbit/s.
    PW
  • Nuo em asiat on tullut tarkastettua jo käyttöönotossa. Eli kanava on kiinteästi sellainen, jossa ei ole muita Access Pointteja. En nyt ymmärtänyt, tarkoititiko, että 80MHz on liikaa päätelaitteille vai tukiasemalle. Joka tapauksessa päätelaitteet toimivat moitteetta muualla, jossa on useita 80MHz-kaistanleveydellä olevia wifi-ap:ta. Lisäksi salasanassa ei ole mitään outoja merkkejä, perin kummallista, että modeemi menisi siitä sekaisin.

    Nopeudet ovat erinomaiset ja kaikki testihetkellä verkossa olleet laitteet ovat ac-tasoisia, kättelevät 833Mbps  ja nopeus menee 200/20 liittymän nopeusprofiilin mukaan ~200/20Mbps. Hassuksi asian tekee se, että tämä Ubee vaikuttaa kyllä tukevan mm. jonkinasteista beamformingia ja DNA:n mukaan tuo wifi pitäisi olla erityisen hyvä. Nuo asetukset ovat piilotettu "media" -välilehden alle kuin myös huomattavan yksityiskohtaiset wifin asetukset. Mutta niiden koplaamisella ei tunnu olevan mitään merkitystä langattoman verkon viiveeseen, senkin ehdin tuossa loppuviikosta kokeilla. Beamforming vaikutti parantavan RSSI:tä n. 5dBm verrattuna tilanteeseen, jossa ominaisuus on pois päältä.

    Onko sinulla siis tämä sama Ubee? Mitä se antaa jos teet ping (laitteen lähiverkon ip) ethernetin ja sitten wifin yli , ja vastaavasti sitten vaikka ping nopeus.dna.fi ?

    Tosiaan, tuossa huomenissa ehdin varmaan tarkistaa vielä muutaman seikan tuolta, muttta olen 99% vakuuttunut, että ainakin minun purkin wifissä on jotain mätää.
    Purnipsi
  • Tarkoitin, että 80 MHz kaistanleveys voi jollekin päätelaitteelle olla liikaa.
    inulla on Sagemcom F-3686AC ei Ubee.
    Mitä Power-arvoja Ubee:n laitehallinta kertoo ja montako kanavaa siinä on?
    PW
  • Katson nuo huomenna, lonkalta arvelen, että 22 downstream-kanavaa, tehot -4 -- -6dBm ja SNR kaikilla 40dB paikkeilla.  UL-puolella teho jossain 13-14dBm  jos oikein muistan. Kanavien määrää en UL-puolella muista. Kuitenkin kerrostalon jakomoon tulee koksi ja ymmärtääkseni jossain n. 100m päässä talosta on kuituvahvistin.
    Purnipsi
  • DL taajuuksia pitäisi olla 22 kpl ja niiden Power-arvot pitäisi olla ±8 dBmV välillä ja niiden tulisi olla suurin piirtein samaa suuruusluokkaa.
    UL-puolella taajuuksia pitäisi olla 5 kpl ja niiden Power-arvot pitäisi olla alle 50 dBmV, mutta ei alle 35 dBmV ja myös niiden tulisi ollaa samaa suuruusluokkaa
    PW
  • Jep, noita olen samoja lukenut. Mietityttää tuo UL-power, mutta se ei pitäisi vaikuttaa mitenkään wifi-ethernet -eroihin. Alkuperäisellä firmiksellä UL power oli muistaakseni +40dBm tasolla kaikilla viidellä kanavalla, mutta S10 ja nyt S15 päivityksen jälkeen olleet tolla +15dBm tasolla.Toiminta on ollut koko ajan samanlaista, ei tule packet lossia eikä myöskään ul-nopeus tipu tuosta 20Mbps. Tosin jos muunnin on aivan tuossa lähellä, niin ei pitäisi olla ongelmaa matalemmastakaan arvosta - tuo CMTS pitäisi käskyttää modeemia säätämään tehoja tilanteen vaatimalla tavalla.

    Tosin myöhemmin tänään olen laitteen äärellä niin nuo ehdin tarkistella.
    Purnipsi
  • No niin. Nyt olen laitteen äärellä ja voin kertoa tarkemmat tiedot
    Tuossa nyt linjan arvot:


    Ja upstream:


    Ja nopeus 5GHz Wifin yli:



    Sekä eetterin kautta:



    Kuten nähdään, niin ping on merkittävästi suurempi wifin yli.
     
    wifi-asetukset:





    Lisäksi WPS pois päältä. Access Control  -sivulle en muutoksia ole tehnyt. Ainoastaan muutin laitteen hallinnan salasanan. Muita muutoksia laitteeseen ei siis ole tehty.

    Ja edelleen sitten ping-testit, ensin eetterillä:



    Ja sitten wifillä.




    ----

    Mielestäni tuosta käy selkeästi ilmi, että viive lisääntyy epätavallisen paljon wifin ylitse.

    Purnipsi
  • Enpä noissa asetuksissa mitään oleelista ongelmaa havaitse. Toki nuo UL:n Power-arvot ihmetyttävät.
    Ainoat, mitä voisi ehkä muuttaa on modeemin langattomissa security asetuksissa Encrypt type TKIP+AES pelkäksi AES:ksi (ainakin 5.0 GHz:ssä).
    Jos käytät pelkästään 802.11/ac laitetta 5.0 GHz:llä,  Voisi sen langattomissa basic aseuksissa muuttaa 802.11 moden pelkäksi ac:ksi.
    Langattoman kanavan voisi myös muuttaa yli 100 numeroiseksi - parempi kantavuus.
    Parannusta en kuitenkaan noilla muutoksilla uskalla luvata.
    PW
  • Hei ja kiitos kommentista,

    jos oikein muistan, niin tuo UL-Power oli n. 40dBmV tasolla kaikilla viidellä kanavalla sillä modeemin ohjelmistolla, joka laitteessa oli "out of the box". Epäilen, että tuossa voi olla jokin ohjelmiston virhe, että näyttää tuon tiedon virheellisesti. Mitään muutoksia itse verkkoon ei tiettävästi ole tehty tässä välissä. Mutta kuitenkin laite pysyy linjalla ja luulisi, että jos CMTS pyytäisi lisätehoa, niin modeemi sitä myös antaisi. Jos siis CMTS ei meinaa modeemia kuulla.

    Antennirasia on tuollainen medialiitännällä oleva (F-liitin), vanha Telesten rasia vaihdettiin sellaiseen. Tämä on kerrostalo. Sitä en osaa sanoa, millainen verkko talossa on, mutta olen kuullut, että olisi jokaiseen kerrokseen (3 kerrosta). Kuulemma on jotenkin siten, että jokaiseen kerrokseen oma nousu ja sitten siitä jotenkin tähtimäisesti asunnot kytketty. Mutta tämä ihan kuulopuheisiin perustuvaa.

    Tuossa wifissä on 5GHz tarkoituksella n/ac mix, sillä pari laitetta ovat vain n-tasoisia. Mutta muuten itsekin ihmettelen, miksi wifin performance on latenssin suhteen tuollaista. Ja usealla eri päätelaitteella, ettei vain esim. tällä läppärillä.
    Purnipsi
  • Hei Purnipsi, ilmeisesti uusin päivitys on tullut vasta hetki sitten modeemiin. Resetoithan laitteen vielä ja ajat testit vaihtamatta asetuksia. Kerrothan jos tilanne muuttaa suuntaan tai toiseen.

    Tämän jälkeen PW:n ehdotukset hieman heikomman salauksen kokeilusta sekä manuaalisen vapaimman kanavan etsinnästä ovat varmasti kokeilun arvoisia.

    Olli Kehityspäällikkö
  • Noita 2 ensimmäistä muutosta ei tarvinne tehdä modeemissa, vaan pelkästään päätelaitteen asetuksissa niin että se vastaanottaa vain sitä Encrypt Typeä, jota ao. laite tukee.
    DL Power-arvot ovat hyvin samansuuruisia ja oikealla aluella, joten verkossa tuskin on vikaa.
    PW
  • Harvoin modeemien päivitys onnistuu niin hyvin, että sitä ei tarvitsisi resetoida päivityksen jälkeen.
    AES on mielestäni parempi kuin TKIP.
    PW
  • @Olli, resetoin laitteen äsken ja kokeilin pyytämälläsi tavalla. Wifin toiminta ei muuttunut mihinkään suuntaan vaan edelleen siinä on tuo 7-9ms enemmän viivettä vs ethernet.

    Nyt tuli tuossa tosin huomattua, että tuo jokin aika sitten antennihuollon vaihtama datarasia ei ehkä ole niin hyvä kuin mahdollista. Nimittäin sen kansi on hieman koholla sillä tavoin, että tuo koksikaapeli ei ehkä ihan pohjaan asti mene. Tosin sillä ei pitäisi olla vaikutusta wifin toimintaan.
    Purnipsi
  • Ja tuo wifikanava oli 5GHz alueella täysin vapaa muusta liikenteestä.
    Purnipsi
  • En usko, että multimediarasiassa olisi mitään vikaa. Jos olisi, se näkyisi myös ethernet-yhteydellä.
    En ymmärrä, mitä tarkoitat, että rasian "kansi on hieman koholla sillä tavoin, että tuo koksikaapeli ei ehkä ihan pohjaan asti mene".
    Tarkoitatko, että rasia on hieman turhan syvällä peitelevyyn nähden?
    Jos saat datakaapelin F-liittimeen ja sen kiristettyä F-liittimen kierteeseen, niin se kyllä saa kontaktin. Tuo on yleinen ilmiö, jos rasia asennetaan kiireellä. Rasian kiinnitysruuvit pitäisi jättää sen verran löysiksi, että rasia kiristyy peitelevyä vastaan.
    Kokeile asettaa tpäätelaitteesta, että se käyttää pelkkää AES:ää.
    Yli 100 numeroisten kanavien kantama on n. 10 % parempi kuin pienempinumeroisten kanavien.
    PW
  • Datarasiaa testattu ilman kantta, ei merkitystä mihinkään parametreihin.
    Purnipsi
  • Koska ei anna editoida edellistä viestiä, niin kirjoitetaa uusi...

    Tuossa seinässä oli ennen perus antennirasia, koska tämä oli antennitalous. Nyt kun KTV kytkettiin, niin nuo vaihdettiin multimediarasioiksi. Ja sillä, että tuo modeemiin menevä kaapeli ei kiristy kunnolla tarkoitan sitä, että se ei mene loppuun asti kierteitä tuossa multimediarasiassa. Liittimen metallisten kierteiden tielle  tulee rasian kansi, johon se onkin jo tehnyt jäljet. seinässä oleva F-liitin ei ole keskellä kannessa olevaa reikää nähden aiheuttaen sen, ettei liitin voi kiristyä kierrettäessä pohjaan asti. Sen ympärillä ei ole kaapelissa olevan urosliittimen vaatimaa tyhjää tilaa. Tosiaan kuten tuossa aiemmassa viestissä kirjoitin, niin kannen/ilman kantta ei ollut mitään vaihtelua parametreissa. Ja tosiaan, kuten aiemmin totesin, niin tuo ei mitenkään voi vaikuttaa wifin ja ethernetin viiveiden eroon.

    Wifikanavien puljaus on jo kokeiltu, ei merkitystä muuta kuin bootissa etsii turkasen kauan säätutkia, koska nuo ovat DFS-kanavia...
    Purnipsi
  • Rasian asennus on näköjään jätetty puolitiehen. Sillä ei kuitenkaan ole merkitystä yhteyden laatuun.
    PW
  • Niin, ei ole merkitystä kunhan tuo kaapeli ei yhtään liikahda. Asennuspaikka kun ei ole optimi, mutta tiketti huoltoyhtiölle on vetämässä.
    Purnipsi
  • Usein kojerasia on liian syvällä seinässä, joten siinä olevat rasian kiinnitysruuvit pitää jättää sen verran löysälle, että ne kiristyvät rasiaan, kun peitelevyn kiinnityruuvi kiristetään. Silloin voi myös asettaa peitelevyn niin, että se on keskeisesti oikealla paikalla.
    PW
  • Onko DNA:lla mitään kommentoitavaa, että onko asiaa otettu käsittelyyn tai onko edes suunnitteilla, että wifin toimintas tutkittaisiin yhdessä laitevalmistajan kanssa?
    Purnipsi
  • Tämä on yleinen keskustelupalsta, joten täällä kerrottujen ongelmien perusteella DNA ei ryhdy toimenpiteisiin.
    Soita asiakaspalveluun ja tilaa huoltokäynti.
    PW
  • Mulle ei selvinnyt mihin tämä pingi nyt sitten perimmiltään siellä päässä vaikuttaa nopeasti tekstiä selaamalla vai onko kyse periaatteellisesta statistiikkarunkkaamisesta?Jos ei vaikka ole referenssia 1200/2400 baudin motukoista 80- tai 90-luvuilta, niin siihen nähden kuulostaa melkoiselta hifistelyltä.....
    pablo
  • @PW, asiasta on reklamoitu DNA:lle "virallista väylää" pitkin, mutta olen huomannut,että esim. MF286 casen perusteella täällä saa asian vietyä suoraan tuotteista (Tuotepäällikkö Olli) vastaavalle toisin kuin aspan kautta. Sinne kun ensimmäistä kertaa kontaktoin, niin todettiin: "DNA ei vastaa modeemeista vaan ota yhteyttä valmistajaan". Mutta sitten kun noin tunti puhelimessa juteltiin, niin aspa totesi, että tosiaan - valmistaja ei tarjoa asiakaspalvelua, joten DNA:n on pakko vastata myymästään/maahantuomastaan laitteestaan, kuten ihan lakikin sanoo. Ja kun sisällä on DNA:n kustomoima firmis, sekä "laite on testattu DNA:n KTV-verkkoon toimivaksi", niin DNA:n on pakko olla perillä laitteen toiminnasta. Kerrottiin myös, että aspakaveri ei oikein voi/osaa/tiedä DNA:lla väylää, johon voi olla yhteydessä laitteiden kehitysehdotuksien suhteen ja että niitä ei välttämättä edes oteta vastaan tai jos otetaan, niin ei edes koskaan huomioida tai ehkä jopa huomioidaan. Sekavaa ja turhauttavaa - eikö?

    ----

    @pablo.  Valitettavasti minulla ei ole kokemusta kuin TeleWellin 56k modeemista eteenpäin, mutta tässä ei ole kyse statistiikan viilaamisesta vaan ihan suoraan suorituskyvystä. Kyse on nimenomaan siitä, että rauta pitäisi pystyä parempaan kuin noin 10ms lisäviiveeseen wifin yli. Varsinkin kun laite on DNA:lla mallia "premium" ja sitä myydään erityisesti wifiominaisuuksiensa kanssa. Minulla on tosin ADSL- ja mobiililaajakaistareitittimistä rutkasti kokemuksia, eikä  edes edullisimmissa laitteissa ole vastaavanlaista latenssin lisääntymistä ilmennyt.

    ---

    Ehkä merkittävimmin viiveen kasvu vaikuttaa reaaliaikaista viestintää vaativiin palveluihin, kuten VoIP -puheluihin ja verkkopelaamiseen. Joku voisi todeta, että miksi pelaat wifin yli kun piuha on olemassa - mutta sitä piuhaa ei joka nurkkaan vaivattomasti saa ja siitä huolimatta wifissä ei pitäisi olla havaitsemani kaltaista viiveen lisääntymistä. Ja kaikkea pelaamista ei edes piuhan kautta järkevästi voi tehdä, kuten kännykkäpelaamista.

    Siksi myös päädyin kirjoittamaan tälle foorumille, jotta muut mahdolliset laitteen omistajat havahtuisivat laitteen erikoiseen suorituskykyyn ja siihen, että jos viive aiheuttaa ongelmia, niin he myös reklamoisivat DNA:lle. Lisäksi aspan suhtautuminen tilanteeseen tuntui toivottomalta, sillä tosiaan esimmäinen asia, jonka aspan työntekijä mainitisi oli se, ettei DNA vastaa myymistä laitteistaan. Ei ollut ensimmäinen kerta, kun DNA:lla näin kerrotaan olevan, joten sekin minua tässä harmittaa.

    ---

    Uskon, että laitteessa ei ole mitään varsinaista  vikaa vaan viive on ohjelmistosta johtuvaa ja jopa mahdollisesti laitevalmistajan ja DNA:n yhdessä ratkaistavissa, jos he niin haluavat. Laite muilta ominaisuuksiltaan ja wifin kantamaltaan on loistava. Ja yhteys toimii niin hyvin kuin nopeusprofiilin lomassa voi edes toimia.

    Haluan vain tuoda esille seikkoja, jolla hyvästä laitteesta saadaan enistäkin parempi.

    - Purnipsi
    Purnipsi
  • Täällä on tuo modeemi alkanut virheillä todella paljon parin kuukauden sisällä.
    Ennen tätä edellistä päivitystä ei näkynyt yhtään virhettä. Onko mahdollista, että virheitä ei edellisessä ohjelmaversiossa olisi näytetty ollenkaan?
    Nyt uncorrectables virheet näyttävät taas nollaa. Millä ajalla tuo viimeinen rivi nollataan? Modeemi myös pätkii lähinnä yöllä eli toiminta on huonontunut taas samaan malliin kuin edellisellä modeemilla (3686) joskus viime vuonna.
    Laitteella on myöskin WAN puolella IPV6 -osoite mutta ei CM tiedoissa se ei näy?
    Mikä on normaali laitteen lämpötila? Näyttää "Board Temperature 53.0 degree Celsius".
    Ajattelin tilata nopeamman yhteyden, mutta homma hyytyy sitten jälleen tähän modeemin huonoon toimintaan. Talon peruskorjaus alkaa ensi vuonna ja päättyy koko kaapelimodeemi pelleily toivottavasti,...

    jpuh
  • Tuli hankittua tämä 1303. Varmaan teoriassa hyvä purkki, mutta kun ei saa waniin sitten millään liittymään, liekö yksilövika. Toivottavasti uusi pelittää. Vanha cisco löysi streamin heittämällä (kun sain sen väliaikaisesti taas käyttööni), joten ei kaapelivika tms. Hieman ihmettelen näitä Dnan laitevalintoja. Luulisi, että operaattorille räätälöity laite olisi paras mahdollinen ja huolella testattu, mutta ilmeisimmin esim. Fritz olisi ollut luotettavampi valinta.
    Tosi ubee
  • Ciscossa ei ole WAN-liitäntää. Eipä sitä ole 1303:kaan.
    PW
  • Fantastisen hieno huomio! Onneksi waniin voi liittyä muutenkin - jos siis vaan toimisi.
    Tosi ubee
  • No niin, uusi laite ja pelittää..
    Tosi ubee
  • Jotain todella outoa tapahtui. Viime viikolla laite käynnistyi omia aikojaan uudelleen, lopputuloksena, että käyttöliittymä on seonnut. Se on hybridiversio tuota uusinta DNA päivitystä ja myös vanhaa, stock-firmiksen leiskaa. Samalla mm. board temp -tieto katosi, UL streamien tehojen info palasi normaaliksi. Wifin viiveelle ei tapahtunut mitään. Kaapelinetin salaus, BPI + ei mene hallinnan mukaan päälle, vaan on Failed.

    Ilmeisesti laite meni sekaisin. Nopeudet ovat normaaleja. Kontaktoin vikapalvelua, josta asia kirjattiin ylös. Tammikuussa on kuulemma päivitys alustavasti tulossa. Ehkä jaksan katsoa sinne asti tai sitten en. Lupailtiin, että laitteen saanee vaihdettua uuteen DNA-kaupassa, varsinkin kun asiasta on vielä vikapalvelun teknistä tukeakin konsultoitu.

    Jos DNA:ta kiinnostaa tutkia seonnutta modeemiani tarkemmin, niin olen valmis toimittamaan sen obduktioon 😀 .
    Purnipsi
  • Sekoileva laite jätetty DNA kauppaan. Uutta takuuvaihdossa kehiin.
    Purnipsi
  • Toinenkin modeemi sekoili, joten pienen keskustelun jälkeen sain vaihdettua Ubeen tuohon Sagecommiin. Sagecom toimii ja samalla langattoman verkon viive laski lähes identtiseksi ethernetin kanssa, kuten sen pitääkin olla.
    Purnipsi
  • Sagemcomin modeemi on nyt toiminut moitteetta, vaikkakin DNA:n mukaan se pitäisi olla huonompi. Uptime tuolta asti.  Ei se auta, vaikka kuinka kehittynyt Ubee olisi, jos laite ei vain suostu toimimaan vakaasti ja toistuvasti sekoilee.
    Purnipsi
  • Mulla on modattu Sagemcom, siinä on tietokoneen cpu cooleri sorvattu oikeeseen korkoon kahdelle piirille jotka on pää jäähdytyssiilen alla, koska laitteessa on huono jäähdytys piireille. On valokuvat otettu. Löytyvät suomalaiselta tietotekniikka foorumilta. 3cm korkea siili+90mm tuuletin jäähdyttää äänettömästi, nyt pysyy viileenä koko piirilevy, ennen piirilevy oli tuli kuuma. Tämä on kolmas Sagecom modeemi ja vaihtamalla ei parantunu joten tein omat johtopäätökset.
    Modeemi toiminut paremmin kuin hyvin toista vuotta nyt kun ei ole päivityksiä pahemmin näkynyt ja nyt tammikuussa 2019 on tullu päivitys ja nyt sitten pätkii netti kerran päivässä. En tajua miksi toimivia laitteita pitää päivittää. Siksi odottelenkin näitä docsis 3.1 yhteyksiä ja näillä näkymin ostamassa Motorolan tai Netgearin modeemin ja pääsen eroon Dnaan massapäivityksistä ja niistä johtuvista murheista.

    fr0zen
  • Ei minulla Sagemcom F-3686AC modeemin päivitys tuonnut mitään ongelmia.
    Se toimii edelleenkin hyvin modaamattoman. Tosin se on paikassa, jossa sen tuuletusta ei mikään estä.
    PW
  • Itselläni on edelleen Sagemcom toiminut moitteetta tuosta ensimmäisestä viestistäni lähtien. Vain kaksi kertaa linja on käynyt alhaalla, mutta nekin ovat olleet itse aiheutettuja tai sitten jonkin isomman häiriön aiheuttamia, kuten kaivinkoneen katkaiseman kaapelin aiheuttama katkos. Voinkin siis todeta, että Sagemcom on toimivampi kuin Ubee, ainakin näillä kokemuksilla.
    Purnipsi
  • fr0zen : Oletko resetoinut modeemin? Päivityksen jälkeen näin olisi syytä tehdä.
    PW
  • Kyllä. Se että joka asiaan tuputetaan resetoi modeemi, ei ole hyvä asia. Kuitenkin laite maksaa yli 100€.

    Sitten kun nämä 3.1 yhteydet tulee niin ostan ihan varmasti jonkun muun kuin dnaan tarjoaman modeemin. Netgear cm1100 tai cm1150v tai motorola mb6800 on omia kandinaatteja. Sitten tarvii rakentaa vielä reititin kone, just eilen illalla katselin osia ja kyllä se 600€ tuntuu maksavan 😀 netgearin ax8 maksaa gigantissa 419€. Siinä on semmoset langalliset ominaisuudet mitä docsis 3.1 kanssa tarvitaan. Tosin haluan 10gbit lan portin... Samaan syssyyn rakentaa sit oman. 


    fr0zen
  • fr0zen : Päivityksessä jää yleensä turhia roskia laitteeseen, jotka resetointi poistaa. Eikalliimmat laitteet tuossa suhteessa taida olla paljoa parempia.

    Reititinpuolella Netgearilla on ollut turvallisuusongelmia - Motorolasta en tiedä.

    Onkohan vielä ensimmäistäkään kaaapeliverkon modeemia tai tietokonetta, joissa olisi 10 Gbit LAN portit valmiina.
    10 Gbit verkkokortit maksanevat nykyisin melkoisesti.
    PW
  • Ei ole 3.1 modeemia edes 2.5Gbit portilla tällä hetkellä ja sekös kummastuttaa pientä kulkijaa. Ja tiedän että link aggregation ei tarkoita portin nopeuden tuplaamista. ;) 

    Netgearilla on pari wlan reititin mallia missä on 10G portti. Lanihan on ihan käyttäjän oman harkinnan mukaan toteutettavissa jos vain talosta/asunnosta löytyy sopiva kaapelointi. Tällä hetkellä saa 1G/2.5G/5G/10G Aquantic verkkokortin noin 110€:llä. Intelin 1G/10G kortista saa maksaa n. 250€. Ja siitä ylöspäin hinnat. Itseltäni löytyy emolevy yhdestä koneesta missä on integroituna 1kpl 10Gbit porttia ja 2kpl 1Gbit portteja. Taidan ostaa toisen samanlaisen emolevyn ja siitä pohjalta rakentamaan sitä reitintä. Tämmösen emolevyn saa n. 280€:llä.
    fr0zen
  • fr0zen : Oletko varma, että ongelmasi ei johdu omista rakennelmistasi?
    PW
  • Aika varma. Mikään muu ei ole muuttunu omassa systeemissä kuin se että modeemi päivittynyt.
    fr0zen
  • Olen huomannut viimeaikoina, että WLAN 5.0 GHz:llä tomiva sähköposti kadottaa usein yhteytensä imap-palvelimeen. Ehkä tuossa päivityksessä on jotain ongelmia.
    PW

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.