Siirry uusimpaan kommenttiin

Sagecom F-3686AC rikkoutui itsestään

Minulla on ollut nelisen vuotta tämä sagecomin F@ast 3686ac ja koko elinikänsä ajan ongelmana oli erinäiset ja epämääräiset yhteyden katkeamiset, vaikka työskentelen samassa huoneessa, näköetäisyydellä modeemista. Silloin tällöin buuttailu auttoi yhteyksien palauttamiseen. Ärsyttävimmäksi ominaisuudeksi koin mobiilipankkiin kirjautumisen. Pankin mobiilisovellus latasi 10-20 sekuntia kirjautumisikkunaa, kunnes joko päästi siihen tai tai kertoi, että nettiyhteyttä ei ole. Tämä toistui 1...n kertaa tai kunnes laitoin puhelimesta wifin pois päältä, jolloin mobiilipankkiin pääsi välittömästi.

Noh,

viime viikonloppuna lähdin reisuun ja otin viikonlopuksi ihan töpselistä asti irti modeemin. Sunnuntaina kytkettyäni virrat tähän sagecomiin, kaikki valot syttyvät välittömästi palamaan ja mitään ei tapahdu. Olen irroitellut ja kytkenyt ja odottanut ja resetoinut. Millään toimenpiteellä ei mitään taikaa. DNA:n asiakaspalvelusta sanottiin maanantaina vain, että "onhan se nelisen vuotta jo pitkä ikä modeemille" ja että vissiin se on nyt vaan saanut jonkun virtapiikin tms. Huoh. Kokeilin myös verkkopiuhalla yhdistää koneeseen, ei löydy modeemia silläkään.

Nyt mietin kuumeisesti, millaisen modeemin laitan seuraavaksi. DNA:han myy parilla sadalla "laatumodeemia" kaapeliverkkoon. Laadukas piti tämänkin olla ostohetkellä, mutta en kovin tyytyväinen ole ollut siihen. Tämä yllättävä rikkimeno ei vahvista laadukasta mielikuvaa. Olisiko valistuneita vinkkejä?

Kommentit

  • Oletko varmasti resetoinut, etkä vain käynnistänyt sitä uudestaan?
    Kon modeemissa on virrat päällä, paina tulitikulla tms. modeemin pohjassa olevaa reset-reikää yhtäjaksoisesti 30 sekunnin ajan.
    Minulla saman ikäinen vastaava modeemi jqa toiminut kohtuudella.
    Ei kannattaisi irroittaa sähköjohtoa, vaan pelkästään ottaa takapanelissa olevalla virtakytkimellä virrat pois. Saattaa vaikutta samaa kun sähkökatkos pahimmillaan.
    PW
  • Sammutin ensin virtanapista ja sitten vielä otin töpselin pois. Muuntajahan kuluttaa myös...
    Olen resetoinut useampaan kertaan 30+ sekuntia, ei mitään apua. Ja virrat päällä siis.
    Kaikki valot edessä (poislukien eth ja wifi) palavat tasaisesti ja heti, kun virrat laitetaan päälle. Takana olevat ethernet-porttien valot käyvät käynnistettäessä päällä pari sekuntia, kunnes sammuvat. Wanin valo palaa himmeästi koko ajan.
    Aika omituinen.
    Erkki
  • Ehkä modeemi on tullut tiensä päähän.
    Huoltomies varmaan vaihtaisi modeemin, mutta lieköhän enää menee takuuseen. Virhevastuun perusteella vaihto voisi onnistua. Kyllä modeemin voisi oletta kestövän ainakin 5 vuotta.
    PW
  • kokeile vielä resettiä 45 sekuntia silloin se nollaa myös päivitykset
    tuomas raatikainen
  • Minuutinkin olen kokeillut, ei vain lähde enää.
    Kierrätän kamppeen dna kauppaan.
    Erkki

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.