Siirry uusimpaan kommenttiin
Etsimäsi kommentti on joko siirretty toiseen keskusteluun tai poistettu kokonaan.

Valokuitu Plus 1G nopeus. Speedtest näyttää kuulemma väärin?

Olen tehnyt nopeustestejä dna.fi ja speedtest.net sivustoilta aina elokuusta lähtien kun tämän liittymän hankin ja parhaimmillaan download nopeus on ollut 640MB ja yleensä se on jotain 400MB - 600MB väliltä, mutta ei koskaan enempää.

Otin yhteyttä viime viikolla DNA:n tekniseen tukeen ja kun he tutkivat asiaa, niin selvisi että alueellani on ollut kova kuormitus, joten eilen/tänään DNA:n asentaja oli kuulemma käynyt lisäämässä kapasiteettia, mutta nopeustestien mukaan mitään parannusta ei ole tapahtunut.

Äsken DNA:n teknisen tuen kaveri sitten soitti ja hänen mukaan ongelman on pakko olla nopeustestiapplikaatioissa, sillä minun yhteys on kuulemma varmasti nopeudeltaan 1GB, vaikka he eivät sitä voi kuulemma itsekään mitenkään todentaa.

DNA oli tänään ajanut testejä myös laboratoriossaan, eivätkä sielläkään olleet parempia tuloksia saaneet, mutta silti liittymä on varmasti 1GB nopeudeltaan kun DNA näin sanoo. Perusteluna oli että se on 1GB, kun he ovat sen runkoverkon rakentaneet ja minun pitää se nyt vain uskoa.

Olisin kiitollinen jos muut kenellä on vastaava 1GB valokuitu liittymä, voisivat ajaa nyt nopeustestejä ja kertoa millaisia nopeuksia testit heille näyttää?


Kommentit

  • Äsken tein mittauksen DNA:n palvelimelle - tulos 884,7/98,3 Mbit/s.
    Speedtest beta antoi tyloksen 829,09/98,78 Mbit/s.
    Modeemi reitittävässä tilassa.
    Olen pitkään mittaillut aamulla ja saanut tulokia yli 900/98 Mbit/s.
    Taita DNA vain selitellä, kun tulokset mahtuvat suositeltuihin rajoihin.
    Minulla huononi kerran nopeudet alle arvostelun. Syyllinen oli verkkokortti - se korjaantui myöhemmin. Syytä en tiedä. Nyt koneessa yhdysrakenteisen kortin lisäksi erillinen kortti varmuuden vuoksi.
    Mitä sanoo modeemin laitehallinnan Connection Power arvot. DS Stremissa pitäisi pysyä ± 8 dBmV:n rajoissa ja niitä pitäisi olla 20 kpl. US Streamissa niitä pitäisi olla 5 kpl alle 50 dBmV ja keskinäiset erot eivät saisi olla kovin suuria.
    Vaikuttaa siltä, että kiinteistön kaapeliverkossa on ongelmia, jota DNA ei myönnä.
    Resetoi modeemi varmuuden vuoksi, painamalla kynällä tms. n. 30 sekunnin ajan modeemin pohjassa olevaa reset reikää.
  • Tietokoneen kunto ja virukset kannattaa tarkistaa.
  • kiitos vastauksista.

    Modeemina on talon entisen omistajan perintönä Inteno EG500 kuitumodeemi ja resetoin sen taas kerran, mutta laihoin tuloksin. En löydä modeemin laitehallinnasta Connection Power arvoja, joten onkohan niitä tässä modeemissa, vai enkö osaa vain katsoa oikeasta paikasta?

    speedtest.net antoi nyt downloadiksi 431 Mbps ja DNAn oma nopeustesti nopeus.dna.fi huimat 295 Mbps.

    Tietokone (Lenovo T440) pitäisi olla kyllä kunnossa ja ilman viruksia. Netgearin Orbi routerin applikaatio antaa myös samoja lukemia nopeustestissä. Juuri nyt testattuna tuli 497 Mbps downloadia ja 106 Mbps uploadia.

    Täytyypä laittaa taas kerran sitten postia DNA:n tekniseen tukeen.
  • Modeemisi ei ehkä pysty parempiin nopeuksiin.
  • Tuo modeemi ei taida sopia Valokaapeli Plus yhteyksille. Ihme että noinkin toimii. Kuituliitännän puhtaus on myös oleellinen asia, eikä sitä kannata kotikonstein puhdistella.
    Ethän mittaa nopeksia langattomalla yhteydellä!

  • Hei Teemu!

    Intenon EG500 on täysin oikea laite kuituyhteyden käyttämiseen. Mittasithan nopeuden piuhalla yhdistettynä?
    Mielellämme selvittäisimme ongelmaa vielä teknisen tuen toimesta tarkemmin, olethan sitä varten yhteydessä maksuttomaan vikapalveluumme 0800 300 500.

    EDIT. Teemu, ongelma on otettu selvitykseen ja tiketti avattu uudelleen. Sinuun ollaan asiasta yhteydessä. 

    DNA Hanna-Mari palveluneuvoja
  • Joo, kiitos Hanna-Mari.  Ilmeisesti seuraava steppi on että DNA:n asentaja tulee minun luo näyttämään kädestä pitäen kuinka hyvin se kuso kulkee. 😀

    Kaikki nopeustestit olen tehnyt suoraan kuitumodeemilla ja ethernet kaapelilla. Modeemi on siltaavana ja olen testannut nopeutta kaikista LAN1-LAN4 porteista.
  • Nyt homma selvisi ja täytyy rehellisesti myöntää että minä olin (taas) väärässä ja DNA:n tekninen tuki oikeassa.

    Koneella, käyttöjärjestelmällä ja selaimella näyttää tosiaan olevan merkittävä vaikutus noihin nopeustestityökalujen lukemiin.

    Olen tähän asti testannut nopeutta yhdistelmällä Lenovo T440 läppäri + Windows 7 ja IE11 selain ja sillä sain äsken ~400 Mbps lukemia.

    Tajusin sitten mennä testaamaan nopeutta tytön koneella, eli Lenovon pöytäkone + Windows 10 ja MS Edge selain ja sillä tuli huiput 880 Mbsp ja joka kerta tasaisesti yli 800 Mbsp.

    Joten pitänee tästä lähteä nöyrästi läppärikauppaan.

    Ilmoitin myös jo DNA:n tekniseen tukeen että tiketin voi sulkea. "Sori siitä". (Alexander Stubb)
  • Täällä toinen 1G yhteyden "toimimattomuudesta" kärsivä. DNAn asentajat ovat käyneet ja vaihtaneet johdon pätkiä ja liittimiä, ilman mainittavaa muutosta. Lataus on yleebsä alle 200M ja upload nin 100M. Viimeisellä kerralla aseentajilla oli mukana Linux-käyttiksellä varustettu läppäri ja sillä päästiin liki 900M nopeuteen.
    Mihin enää voi luottaa nopeuden mittaamisessa? Asentajilla oli Cromen selain ja sanoivat että ie:llä saa huonoimmat tulokset.

  • IE:llä saa huonot tulokset. Käytä jotain muuta selainta, jos luotettavampaa tulosta haluat.  Minulla viimeisimmällä W10 päivityksellä IE antoi yllättäen normaalin DL nopeuden, mutta UL oli huono. Jos Windowsia käytät, siitty Edgeen, jos et selaimia koneeseesi halua asentaqa.
    DNA:n oma http://nopeus.dna.fi/ vaikuttaa epäluotettavalta. Ensin kertoo n. 800 Mbit/s lukemia ja sitten hyppää yhtäkkiä hieman yli 900 Mbit/s:n.
  • Yhteys on jaettu yhteys, joten sen nopeuteen vaikuttaa ruuhkaisuus, käytetty selain, tietokoneen kunto ja käyttöjärjestelmäosion suhteellinen käyttömäärä.
  • 1GB laajakaista kiinteänä - nopeustakuu on vähintään 50 prosenttia.
  • Itse juuri otin 1 GB yhteyden uuteen kämppään, ja tyytyväinen oon.
    Alunperin luulin huonojen nopeuksien olevan kiinni itse pää-yhteydestä, mutta ongelma olikin (kuten järkeilin) ristikytkentä kaapelit + käytettävä kytkin.

    Nyt on CAT6 S/FTP suojattua kaapelia ristikytkennän piuhat, ja 1 GB laadukkaampi kytkin. Yhteysnopeus on 943/96.36
  • 1 Gbit/s liittymän nopeustakuu on 400 - 1000 Mbit/s.
  • Nopeustesti ei toimi Windows 10:llä. DNA:n asentaja kävi meillä mittaamassa ja sai ihan hyvät luvut, mutta hänellä olikin läppärissä Windows 8. Minä olen saanut vain n. 10-osan oikeista luvuista!
  • Callevaari: Kyllä minulla Win10 antaa ihan kelvolliset nopeudet. Millä selaimella olet mittauksia tehvyt - toivottavasti et IE:llä?
    Vika ei ole käyttöjärjestelmässä.
    Vika voi olla verkkokortissa tai Windowsiin on päässyt pesiytymään haittaohjelmia tai et ole pitkiin aikoihin puhdistanut konettasi kaikesta turhasta krääsästä.
  • Hei PW, kyllä tietsikka on kunnossa. Puhdistan sen säännöllisesti. Kokeilin kolmella läppärillä, joissa on kaikissa Win10 ja eri selaimilla. Firefoxilla sain parhaat arvot: 240/104. Parempaa tulosta ei tullut useallakaan testikerralla.
  • Oletko katsonut noiden laitteiden verkkokorttien kunnon ja asetukset.
    Minä saa langallisena n. 920/98 Mbit/s yhteyksiä.
    Langattomalla 5.0 GHz 802.11/ac yhteydellä saan n. 310/98 Mbit/s nopeudet
  • Kyllä verkkokortit on ok. Näyttää 1 Gbps nopeutta. Täytyy kokeilla vielä Linux-koneella. Palaan asiaan :-)
  • Helpoiten tuo käy asenramalla USB-tikulle slax linuxin.
    https://www.slax.org/el/
    Se käyttä tietenkin verkkokorttiasi.
  • En sittenkään suosittele SLAX:a. Sain sillä nyt illalla 167/98 Mbit/s, kun sen jälkeen pöytäkoneen Win 10:llä sain 798/98  Mbit/s.
  • Minulla on joku  Linux Mint -versio läppärillä. Kokeilin useita nopeustestejä, kun tuo DNA:n testi ei pääse loppuun asti, vaan jää jumiin.
    Sain tällaisia lukuja: 294/12, 261/18 ja Ookla:n testi: 65/49, haloo!
    Selain on Firefox. En tiedä millä selaimella pitäisi testata?
  • Kyllähän Slax:ssa on eri selain, mutta en usko sen vaikuttavan asiaan.
    Oletko asentanut koneisiisi Flash Playerin? Minulla se on Win 10:ssä.
  • Minulla on Linksys EHE03 purkkeja 2kpl jotka muodostavat Mesh Wlan verkon. Laite jakaa osoitteet DHCP:lla myös langalliselle verkolle.
    Linksys-laite testaa suoraan Dna:n purkilta DL ja UL nopeudet, eikä hyvälle näytä 80/60 ???
    Dna:n asentajat saivat omalla läppärillään, joka buutattiin usb-tikulla käyntiin 800/98 nopeudet. Miksi Linksys näyttää noin paljon väärin?
    Kaikki reitittimet ovat gigabitin ja verkko rakennettu CAT6:lla.
  • Katso varmuuden vuoksi verkkokortin asetukset Laitehallinnasta.
    Mikä firefox-versio on käytössäsi?
    Epäilykset kyllä kohdistuvat koneisiisi 🙁
    Oletko käyttänyt niissä jotain puhdistusohjelmaa - ehkä yli-innokas?
  • On asennettu, mutta tarvitaanko sitä johonkin?
  • Firefox 62.0 ja 64-bittinen

  • Flah player ei pitäisi olla tarpeen, mutta ainakin Edge antaa minulla huonommat arvot ja se ei sitä käytä.
    Sama FF versio minullakin (EME Free).
    Oletko käyttänyt jotain puhdistusohjelmaa?
  • Käytän Norton Security -ohjelmistoa. Testasin myös ilman palomuuria, mutta ei ollut vaikutusta nopeuteen. Laitoin kysely DNA:n tukeen, jospa saisi jonkun säällisen vastauksen joskus...
  • Onko Nortonissa jokin puhdistusohjelma?
    Oletko tyhjentänyt Nortonin väliaikaistiedostot tai muuten katsonut käyttöjärjestelmäosion viemän tilan - vapaata tilaa yli 20 %.
    Modeemin sammuttaminen ja uudelleenkäynnistys saattaa hävittää sinne kertynyttä turhaa krääsää.
  • Käyttikö DNA:n asentaja omaa modeemian vai sinun modeemisi LAN-porttia?
  • Norton Security on virustorjunta -ja palomuuriohjelmisto. En tiedä mitään Nortonin väliaikaistiedostojen poistoa.  Lisäksi minulla on Norton Utilities, jolla saa siivottua kaikki roskat. Modeemia on tullut käynnisteltyä useamman kerran.
    Asentaja käytti minun modeemin LAN-porttia.

  • Modeemissa ei siis ole vikaa.
    Klikkaa roskakoria hiiren oikealla näppäimellä. Sieltä pitäisi löytyä sekä tavallisen- että Nortonin roskakorin tyhjennykset. Norton kerää roskakoriinsa paljon tavaraa.
    Olisikohan Norton Utilities ollut yli-innokas?
    Avaa resurssienhallinta ja klikkaa hiiren oikealla näppäimellä käyttöjärjestelmäosiota ja valitse sieltä ominaisuudet. Siitä näkyy osilla käytössä oleva tila, jonka pitäisi olla alle 80 %.
  • Ei löydy roskakorista mitään Norton-osiota. Olen kokeillut ilman Nortonin palomuuria sekä Auto-Protect-tilaa, mutta ei vaikutusta.
    Käytössä oleva tila on n. 50%.
  • Minä en keksi enää muuta, kuin että Norton Utilies olisi ollut liian innokas puhdistaessaan konetta.

  • Tuossa kannattaa varmistaa että kaikki laitteet välissä ovat täysin varmasti Gigabit ethernet kykyisiä. Käytetty ethernet piuha saattaa myös olla viallinen, joten tässä kannattaa myös vaihtaa ethernet piuhaa sellaiseen jolla on varmasti todettu Gigan yhteys
    DNA Iiro palveluneuvoja
  • Tietokone kytkeytyy modeemiin 1 Gbit/s nopeudella.
    Eihän ethernet-kaapeli ole kovin pitkä ja onhan se GAT6 kaapeli?
  • Kaapeli on 2 m ja Cat6. Tietokone, kaapeli ja modeemi ovat Gigabit kykyisiä.
    Laitoin tästä jo tukipyynnön DNA:lle.
  • Sitten en keksi muuta, kuin että Norton Utilies on ollut liian innokas.
    Ilmeisesti olet eri kaapeleilla käyttänyt muita laitteitasi, joten vika tuskin on ethernet-kaapelissa.
  • Noniin, asentaja kävi ja testasi nopeudet läppärin USB-tikulta ladatulla Linuxilla.
    Nopeus oli n. 980/98 Mbps ja ihan uuden karhealla Win10-läppärillä n. 800/90 Mbps. Joten kyllä netti on kunnossa, mutta nämä pari vuotta vanhat läppärit ovat niin täynnä roinaa, että niillä on näköjään ihan turha mittailla mitään.
    Olen nyt kuitenkin tyytyväinen, että vikaa ei ole enkä maksa turhasta. Voisi kuitenkin DNA informoida enemmänkin tuosta mittaamisesta, että vanhoilla masiinoilla on turha testailla, heh!
    Callevaari
  • Onko sinulla läppärissä myös WLAN aktiivisena, vaikka käytät ethernet-kaapelia?
    Oletko varma kumpaa kautta tuolloin yhteys muodostuu?
    Saattaahan se WLAN akttivisena häiritä liikennettä, vaikka yhteys olisikin muodostunut ethernet-kaapelin kautta.
    PW
  • Käytin ethernet-kaapelia ja WLAN oli kytketty pois päältä.
    Callevaari
  • Olen kärvistellyt pitkään (liian pitkään) tuon modeemin kanssa. Tänään kävin vaihtamassa uutteen, kun tuo vanha alkoi WLAN:ssa ryytymään. 5G-verkko katoaa kokonaan ja 2,4G putoaa 11 Mbps nopeuteen. Sain aina vähäksi aikaa toipumaan, kun sammutin ja käynnistin uudestaan. Nyt sain uuden takuuseen ja tämä onkin v.2 ja toimii ihan eri nopeuksilla! Olen kerrankin tyytyväinen!
    Callevaari
  • Kaikki pitkään puolusti DNA:n liittymiä ja Win10 "toimivuutta"...

    VOE KÄTTÄ JALAKOO....
    Topi Simula
  • Callevaari: Outoa, että huoltomies ei tunnistanut viallista modeemia!
    Oliko sinulla tallennettuna nopeusmittauksia, jotka olisit voinut huoltomiehelle esittää?
    PW
  • PW: Kyllä oli A4-sivullinen mittaustuloksia, mutta eipä hän niihin reagoinut. Epäili vaan, että tuo alakerta jää katveeseen. Ilmeisesti tuo WLAN ei kuulu DNA:n tuen piiriin.
    Callevaari
  • DNA aina vaatii mittaustulokset langallisena, koska FiFi:n nopeuteen vaikuttaa niin moni operaattorista riippumaton asia.
    PW
  • Mulla pitäisi olla 200 nopeus mutta sisään tulee kuidulla vaan o,8 ja ulos lähtebvä on 12,3. Ei hjuva ja DNA ei tee asialle mitään.
    Tuokin minua ärsyttää että myydään noita WLAN laitteita, jotka jo alle 5m matkalla menettävät suurimman osan sisääntulotehosta. Aiemmat laitteet vähensivät vain vähän input -nopeudesta.
    Mitähän tuolle voisi tehdä kun DNA -insinöörit eivät saa sitä kuntoon. Vuoden olen maksanut täyttä maksua olemattomista palveluista.
    matias
  • Mitä tarkoitat kuidulla? Onko tietokoneesi kuituliitännässä?

    Oletko soittanut asiakaspalveluun ja tilannut tarvittaessa huoltokäynnin.
    Jos WLAN:lla mittailet, niin katsoppa laitteesi ominaisuuksia.
    Minulla 5.0 GHz:n WLAN tarjoaa 320 Mbit/s 3 m:n päästä ja keittiössä n. 200 Mbit/s n. 1 m:n päässä.
    Jos langallisena mittailet, niin missä kunnossa verkkokorttisi on?
    PW
  • n. 200 Mbit/s n. 1 m:n päässä. = 10 m:n päässä.
    PW
  • Noniin! Tyytyväisyys loppui taas muutama päivä sitten, kun tämä uusi reititin alkoi tehdä samaa kuin vanhakin, eli WLAN alkoi hyytymään ja lopulta lakkasi kokonaan. Uudelleen käynnistys palautti tilanteen ennalleen, mutta taas jonkun tunnin jälkeen ryytyi taas. En jaksanut enää temppuilla tuon purkin kanssa, vaan menin kauppaan ja hankin MESH-purkit (2 kpl), niin homma tuli kuntoon. Reitittimestä disabloin WLANit, laitoin siltaavaan tilaan ja liitin RJ-kaapelilla toiseen MESH-purkkiin. Asunto on kaksikerroksinen, joten tuon MESH-satelliittipurkin laitoin alakertaan. Suosittelen tätä ratkaisua lämpimästi. Koko kämpässä langaton verkko on loistava. Ei pätki ja nopeus on riittävä. Ainoa haitta oli hinta, joka oli aika suolainen!
    Callevaari
  • Voisiko joku kokeilla oikeita latausnopeuksia 1g liittymällä?

    Kiinnostaisi tietää millä nopeudella teillä tulee: funet, tele2 tai joku vastaava sivusto suomesta tai naapurimaista ja vähintään 1g paketti.

    Minulla ollut jonkin aikaa ongelmana, että speedtest tulokset ok (850-940Mbit/s), mutta jos yrittää ladata jotain niin sit ollaan 50-150Mbit/s tasolla.

    Funetista on tullut aikaisemmin 1g paketti ftp:llä n.10sek ja nyt 50-90sek.

    Ongelman huomasin modeemin päivityksen jälkeen ja nyt on jo vaihdettu uusi modeemi (myös väli kuitu ja spf)  ja sama ongelma jatkuu.

    Testit ajan piuhalla joko suoraan modeemissa kiinni. 4 eri konetta (win10 ja macos) ja sama ongelma.

    swrt
  • Swrt: Minulla on tuo 1 G -liittymä, mutta kun olen testannut tuota nopeutta myös neljällä eri läppärillä, niin paras tulos on ollut noin puolet todellisesta nopeudesta. Tiedän tämän nyt kun valitin DNA:n tukeen ja asentaja kävi mittaamassa omalla tietokoneellaan, niin nopeus oli lähellä 1 G.

    Callevaari
  • Tässä mun kaapelin nopeuksia, näin siis päivällä jolloin aina hiukan nykii.
    ftp debian:
    Download: debian-9.6.0-amd64-DVD-3.iso 4,36 GB in 44 seconds (100,82 MB/s)
    Download: debian-9.6.0-amd64-DVD-1.iso 3,38 GB in 35 seconds (97,44 MB/s)
    funet ei ole toiminut nopeuden mittaamiseen enää hetkeen, mutta noh:
    Download: 1Gnull 1,00 GB in 15 seconds (68,78 MB/s)
    Download: 1GBnull 1,00 GB in 17 seconds (60,34 MB/s)
    iperf näyttää ranskasta:
    [SUM]   0.00-10.00  sec   856 MBytes   718 Mbits/sec    5             sender
    [SUM]   0.00-10.00  sec   779 MBytes   654 Mbits/sec                  receiver
    iperf Done.
    Amsterdamista:
    Download: 10GiB.bin 10,00 GB in 2 minutes 27 seconds (69,83 MB/s)

    Nii
  • Kiitokset tuloksista.

    Oman liittymän vika on tosiaan erikoinen, kun speedtest on näyttänyt koko ajan hyviä lukuja, mutta tiedoston lataus on ollut hidasta.

    Kävin myös kaverin liittymällä (toinen operaattori) varmistamassa, että omat koneet ja kaapelit kunnossa.

    Nyt sitten eilen illalla liittymä korjaantui ja nopeudet jälleen normaalit.
    Funet 1GB paketti 10-30sek <- aika paljon vaihtelee
    Tele2 10GB paketti 1:45-2:30min

    Selitystä asiaan vielä odottelen.



    swrt

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.