Wbox HD3 tukiboksin boottaus

Laittaessani virrat digiboksiin, siinä lukee "boot" eikä tapahdu mitään. Kestänyt jo tunteja, mitä voi tehdä? Ei reagoi kaukosäätimeen, olen jo kertaalleen irrottanut johdot. On ihan peruskäytössä tv:hen, ei siis liitetty tietokoneeseen yms.

Kommentit

  • Hei Liisa!

    Onhan sinulla digiboksi kytkettynä internettiin? Laite yrittää ilmeisesti tehdä päivitystä, mutta jostain syystä se ei etene. Toki joskus päivityksien tekeminen voi kestää pidemmän aikaa. Kannattaa siis kytkeä digiboksi ethernet-kaapelilla modeemiin/mokkulaan ja sen jälkeen kokeilla käynnistää se uudelleen. Laitteen käyttöohjeet kokonaisuudessaan löydät täältä https://www.dna.fi/wbox-hd3#kayttoonotto
    DNA Hanna palveluneuvoja
  • Ei ole kytkettynä internettiin. Käytän digiboksia vain peruskäytössä tv:n katselussa. Ei ole aiemmin näin tehnyt kahden vuoden aikana.

    Liisa
  • Tuohon boxiin ei ole vuosiin tullut päivityksiaä - valitettavasti.
    Minulla tulee tuohon boxiin kerran kuukaudessa näyttöön "REBO", jolloin boxi jää jumiin. Virtajohdon irroiittaminen ja takaisinkytkentä korjaa tilanteen.
    Onko sinulla liitettynä boxiin ulkoinen kiintolevy. Jos on, se voi olla USB3 laite, jolloin se kuluttaa virtaa enemmän kuin boxi pystyy sille tarjoamaan. Jos näin on, irroita kiintolevy ja käynnistä boxi uudestaan.
    PW
  • Ok, kiitos tiedosta. Ei ole kiinnitettynä kiintolevyä, johdot menee suoraan pistokkeeseen. Tuntuu jääneen jumiin boot-asentoon ja mietin voiko johtua, kun on ollut käyttämättä lähes puoli vuotta.

    Liisa
  • Ei käyttämättömyyden pitäisi tuota aiheuttaa. Oliko boxi kokonaan irti verkosta, kun sitä et käyttänyt?
    Toimiko se hyvin akaisemmin?
    Oletko tarkastanut, että kytkennät on oikein ja kunnolla kiinni?
    Olisikohan HDMI-kaapeli viallinen - voisit irroittaa sen ja koittaa käynnistää uudestaan.
    PW
  • Onhan antennikaapeli kiinni  antennirasiassa?
    Mitä tuolla tukiboxilla tarkoitat?
    PW
  • @PW
    "Mitä tuolla tukiboxilla tarkoitat? "

    Veikkaisin , että digiboksia. :-)
    Veikko
  • Tuli mieleen, että antennikaapelin voi kytkeä väärinkin :-( Jos sen liittää antennirasian Radio-pistokkeeseen, niin sieltä ei tule TV-kanavia ja kaapelin toinen pää menee silloin boxissa väärään liittimeen (TV-ulostuloon).
    PW
  • Painovirhepaholainen oli eksynyt otsikkoon, digiboksia tosiaan tarkoitin 😉 Iso kiitos kaikista ratkaisuehdoituksista, mikään ei ole toistaiseksi auttanut ja pelkään, että se voi olla entinen digiboksi.

    Boksi oli kokonaan irti antenniverkosta useita kuukausia ja aiemmin ei ole ollut mitään ongelmia. Ohjekirja ei anna apuja tähän ongelmaan, mutta laitoin viestiä DNA:lle virallista reittiä.
    Liisa
  • Tuota voisi vielä kokeilla:
    Wbox HD3 boxin pakkoresetointi:
    - Kytke boxi käyttökuntoon ja laita siihen virta päälle sekä laita TV sille HDMI-liitännälle, jolle boxin HDMI-kaapelin kytkit.
    - Irroita tuleva antennijohto ja sähkökaapeli boxista.
    - Kytke antennikaapeli takaisin.
    - Paina boxin nuoli oikealle näppäin alas ja pidä se alaspainettuna, kun
    - kytket sähköjohdon boxiin.
    - Kun TV:n tulee asennusvalikko, voit vapauttaa boxin nuolinäppäimen ja tehdä asennusasetukset.
    PW

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.