Wifi / WLAN ei toimi

Hei! Tänään 7.10. meillä kotona ei ole WLAN toiminut. Kaapelin kautta yhteys toimii. Mikä neuvoksi? Useampaan otteeseen olen buutannut reitittimet. T. Mirja

Mirja Puranen Ilmoita asiaton sisältö

Kommentit

  • Ehkä radio on pudonnut pois päältä. Laita reitittimet tehdasasetuksille.
    PW
  • Hei! Mikä radio? Ja mielestäni reitittimet ovat tehdasasetuksilla. T. Mirja
    Mirja Puranen
  • "Reitittimet", eli onko siellä joku usean laitteen järjestelmä? Kerro mitkä purkit kyseessä ja löytääkö ne yhdistetyt laitteet Wlan verkon, mutta ei toimi vai eikö löydy ollenkaan wlan verkkoa?
    JJJ
  • Hei, meillä on yksi reititin tuolla sähkökaapissa (taloyhtiönetti) ja toinen tuolla olohuoneessa (DNA:n reititin).
    Oletan, että tuo sähkökaapin reitin toimii, koska pystyn tekemään töitä kun läppäri on piuhan päässä. Mutta wifi (puhelin, iPad) ei löydä wlan verkkoa (ei 2G eikä 5G). Eli via pitänee olla tuossa olohuoneen purkissa?
    T. Mirja
    Mirja Puranen
  • Tietämättä tarkemmin laitteista tai miten ne on säädetty keskenään (Kummassa on DHCP/NAT-päällä ym.), niin näiden purkkien keskinäisiin asetuksiin en ota kantaa.

    Mutta jos Wlan verkkoa ei löydy ollenkaan, on se vika oltava siinä laitteessa, joka sen verkon luo, eli ilmeisesti se Olohuoneen purkki. "Boottaaminen" on lähinnä, sähköjen pois ottamista ja resetointi/tehdasasetustenpalautus on että painetaan resettiä pohjassa tarpeeksi kauan. Tätä voi kokeilla, jos Wlan on itsekseen hävinnyt.

    Tietysti on hyvä tarkistaa ,että siinä puhelimessa tai padissä on langatonsovitin päällä.

    Radio on se Wlan lähetin, eli jos radion sammuttaa on Wlan pois päältä. Tietysti sen näkee kun kirjautuu laitteen hallintaan selaimella, mutta jos tuntuu vaikealta, niin kokeile tuota resetointia (tuntematta laitetta, niin pidä sähköt päällä vaikka 30s resettiä pohjassa...)
    JJJ
  • Jos sen laitteen hallintaan pääsee, minkä Wifi lähetettä vastaanottaa, niin voi langattoman verkon asetuksista etsiä sitä  radio-asetusta ja laittaa sen takaisin päälle, jos on hypännyt pois päältä. Uudelleen käynnistäminen ei sitä muutosta tee. Tehdasasetuksille palauttamisessa on se ikävä puoli, että silloin joutuu tekemään langattomassa laitteessa asetukset uudestaan - voisiko syy olla tässä?
    PW

Kommentoi tai kirjoita uusi viesti

Nimesi ja viestisi näytetään julkisesti.Sähköpostiosoitettasi ei koskaan näytetä julkisesti.