Till senaste kommentaren
Kommentaren du söker har flyttats till en ny diskussion, eller är borttagen.

DNA WBOX HD3: Kan inte sätta tecken :;!?-'() till sökord för inspelningar (rapporterat för 2 år sen)

För två år sedan rapporterade jag i en annan buggrapport (https://tuki.dna.fi/org/dna-se/d/wbox-hd3-boxen-klagar-pa-for-monga-manga-sokordsin/) att vissa viktiga tecken inte kan sättas till till som sökord för inspelningar i DNA WBOX HD3 boxen:
-------------------

Bengt  2016-04-26 23:44:

Man kan tydligen inte stätta kolon (:), semikolon (;), utropstecken (!), frågetecken (?) streck (-), apostrof (') eller parenteser som sökord.

Dessa bokstäver skulle behövas men fattas i Wboxens grafiska tangentbord.

Se bild på https://goo.gl/photos/4r4fGc2Y2rtZetpq6.

Kanske det borde skapas en egen tangentbords-vy för alla specialtecken.

Eller kan man koppla ett riktigt tangentbord (och kanske en mus) till usb kontakterna baktill på boxen? Det skulle vara super.

---------------------

Här är bilden som jag refererade till då:



Ni sa då på DNA att problemet har förts till utvecklingsteamet men ännu två år efter min rapport har ingenting hänt. Det är inte super.

För er information så rapporterade jag inte problemet för att jag har för lite att göra utan för att dessa tecken behövs. Senast i förrgår för HD inspelning av serien "Prisma: Sinisen Planeetan Tulevaisuus":



För denna inaktivitet belönas ni på DNA härmed med denna nygamla buggrapport.

Kommentarer

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.